Scale-up Suite Help
Home Tab
What is the home tab?

When you open up Reaction lab, you will see the Home tab. It contains three panels:

 Each of these are described below

Accessing a model from the Home tab

 There are three ways to access a model, depending on whether you want to start from a blank model or a template.

    1. If you want to start using a blank model click on the New model icon  that is located below the File menu.

    2. Alternatively, you can log into Reaction Lab Resources with your username or password and download one of the model templates (see Reaction Lab Resources below).

    3. If there is a model on your computer, you can select the Open model icon  located directly below the Edit menu. Once you click on this, you can select the rxm file that you want to open.

 

Alternatively, if you want to start on a blank new model or open a model from your desktop, you can go to the File menu where you will see them listed as the first two options:

   

 If you want to close Reaction Lab, you can either select Exit from the File menu or use the shortcut key Alt+F4.

Recent Files

All reaction lab model files that have been saved are shown here as shown in the screenshot below:

 

If you want to see a preview of the model in the Detail section, click once on the model name. To open the model, you double click on the model name.

Note: If you hover the mouse over the model name, you will see a tooltip that contains the model name and when the model was last accessed

Details

The details panel is shown below:

 

This panel provides details of your model such as:

    1. The reaction scheme as shown in the Overall reaction step in the model

    2. Revision: This is the revision number

    3. Requires version: This is the version number of reaction lab that you require to open the model

    4. Name: This is the model name. Clicking on this link will open the model

    5. Location: This is where the file is located in the computer. Clicking on this link will open the location of the file.

Reaction Lab Resources

The Resources pane is a browser view to access Reaction Lab Resources. Reaction Lab Resources contains all the Models, Knowledge Base articles, Training, Recordings and Publications.

To access these, you must first sign in with your e-mail address and Password.

 

 

Once you have signed-in, you will see the following screen:

There are three main sections in the Home tab:

    1. Upcoming events: This section is reserved for upcoming webinars where you register to attend

    2. Get Started: This is a list of documents that will help you get started. 

    3. What's New: Listed here are new models, links to peer-reviewed articles and training exercises

To search for a particular model (e.g. Heck reaction), use the search box directly below Reaction Lab Resources title.

The dropdown menu below this search box allows you to open the Home, Models, Knowledge Base articles, Training, Recordings or Publications tabs.

Once you click on the Models tab, you can either select the template model  that you want to use, or if you don't see it, try typing in a few keywords to see if it is in the model library.

 

 

You can also sort the Reaction Models based on either Reaction Name, Reaction Type, Reaction Category or Application by clicking on the dropdown menu .

You can also change the order of the models listed, by clicking on the downwards arrow that is to the right of the dropdown menu mentioned above.

If you click on the dropdown menu in blue, and select Knowledge Base, all the KB articles will appear along with their Publish Date.

 

The next topic in the dropdown menu is the Training section where all the training exercises are located. Below the blue dropdown menu, is the Training Material section. This is where you can click on the training exercise you want to do. Once you click on it once, the link for the training exercise will appear in the section below the Training Material. Each exercise has step-by-step instructions and answers. 

 

The next section is the Recordings where the guest webinars and training video are located. To access these, click on the blue dropdown menu, and select Recordings.

The last section in the dropdown menu is the Publications section which is where all the peer-reviewed articles and PowerPoint slides from our webinars are stored. 

 

 

 


Copyright © Scale-up Systems Ltd.